360瀏覽器下網站頁面多出一帶id為ClCache的空白行是工行插件搗鬼!

本地在測試的一頁面,發現頁面底部有一空白行,一開始以為是頁面內容偏少未填滿屏幕的原因,但想想不對啊,頁面都出現滾動條了,再說頁面內容都要拉動滾動條,分幾屏顯示,肯定不是內容偏少的原因。遂用chrome調試工具一看,發現頁面底部莫名多了一行DIV,空白行來的,代碼如下:

<div><object id="ClCache" click="sendMsg" host="" width="0" height="0"></object></div>單擊展開代碼,方便閱讀

再看看其它網站發現都有這個帶id為ClCache空白行代碼存在,但源代碼里面是沒句的。一開始還以為是360瀏覽器出現的BUG。想找解決方法的,隨便baidu了下,發現這個是由于工行插件ICBCChromeExtension導致的,停用插件,問題解決。

這個插件應該是裝工行網銀助手時裝上的,工行網銀助手操作界面奇丑也就算了,chrome版本太高不支持也就算了:“對不起,您當前的Chrome版本暫不支持訪問我行網銀。為正常使用我行網銀,請您下載谷歌Chrome官方正式版本,版本號最低21.0,最高24.9。”,不支持你還給我裝上也就算了,裝了你還直接在每個頁面插入代碼也就算了,但關鍵是你插入的代碼,影響到我頁面顯示,這個就不好了吧?!我只想說,工行你這個插件做得真TM菜,有點太坑爹了吧!


再看看其它網站發現都有這個帶id為ClCache空白行代碼存在,但源代碼里面是沒句的。一開始還以為是chrome瀏覽器升級后出現的BUG。想找解決方法的,隨便baidu了下,發現這個是由于工行插件ICBCChromeExtension導致的,停用插件,問題解決。

這個插件應該是裝工行網銀助手時裝上的,工行網銀助手操作界面奇丑也就算了,chrome版本太高不支持也就算了:“對不起,您當前的Chrome版本暫不支持訪問我行網銀。為正常使用我行網銀,請您下載谷歌Chrome官方正式版本,版本號最低21.0,最高24.9。”,不支持你還給我裝上也就算了,裝了你還直接在每個頁面插入代碼也就算了,但關鍵是你插入的代碼,影響到我頁面顯示,這個就不好了吧?!我只想說,工行你這個插件做得真太坑爹了吧!


直接刪除或者停用Chrome工行插件即可。


標簽:
相關推薦

分類閱讀

快乐小丑彩金